搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

change "mailto"

more options

Hello, I'm reposting this question in better topic. After loading Firefox to 87.0 Now when I click on a "contact" button from a site I get 'courrier' from Microsoft. How can I get my xxx@free.fr address (zimbra mail) instead. Help from mozilla doesn't help me! Years ago the same problem was solved with a button on the first opening of the mail box.

由 lanzarote 於 修改

所有回覆 (4)

more options

The settings for 'mailto' are on the 'General' page in Options, under the heading 'Applications'. See also: https://support.mozilla.org/en-US/kb/change-program-used-open-email-links

由 TerryN21 於 修改

有幫助嗎?

more options

Thank you Terry, It doesn't answer my problem.

I want to get "https://zimbra.free.fr/" into the choices of applications/mailto

有幫助嗎?

more options

To manually add a mailto link, take a look at the chosen solution provided by jscher2000 here. https://support.mozilla.org/en-US/questions/1281202

有幫助嗎?

more options

thanks strafy,

Looks very complicated for me!

I'll look in to it when I have more time.

I've just discovered "a get round it job" only tried it once but I got out a copy of address with right click!

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題