搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Website is not displaying correctly

more options

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the problem on the screenshot. I still ask my provider "Host Europe" if they are able to explain, why during using the Firefox Browser the website is not correct. They just told me, that maybe there might be a problem with the accessability view, but they were not able to solve the problem! Is there anybody who can help me to solve that problem? Thanks a lot! Alexandra

附加的畫面擷圖

所有回覆 (14)

more options

Hey again, I just started Firefox in Save Mode and this seems to be working fine. But I think that does not solve my problem because if the most users don´t start in SAVE MODE the problem is still there. So what can I do to solve the problem for all users?? Alexandra

有幫助嗎?

more options

hello alex,

i think you mean FireFox Safe mode instead of Save mode.  :-)

That being said, when FireFox is launched in Safe Mode, it is does not load up browser add-ins and extenstions.

So double check what is loading with FireFox and see about disabling them.

Also, sometimes webpage elements do not show up property on the screen. So if this is the case that you may be experiencing, try doing a couple keyboard presses of Control + Minus

This will shrink the webpage and possibly present missing elements, if this is what the issue is that youre experiencing.

有幫助嗎?

more options

Hey databaseben,

thanks for your answer!

Changing the Zoom has not helped. I checked a few add-ins and extensions, but nothing changed the wrong displaying.

I hope that someone from Mozilla knows the answer about this glitch in the newest FireFox application, as older ones seem to be working fine.

Last not least: I think you meant "show up properly" instead of "show up property".  ;-)

Best wishes!

有幫助嗎?

more options

thank you for my typo!  :-)

why not see how it looks in Firefox Private window and also in Windows Safe Mode?

your findings will give us more info

有幫助嗎?

more options

You are welcome! :)

In Firefox Private is the same problem!

I'm not able to take a look at Windows Safe Mode, because I'm using a Mac. Maybe you are able to check it out?

有幫助嗎?

more options

有幫助嗎?

more options

alexandraesser said

You are welcome! :) In Firefox Private is the same problem! I'm not able to take a look at Windows Safe Mode, because I'm using a Mac. Maybe you are able to check it out?

oh, a mc apple?

hmm? try this

link text

有幫助嗎?

more options

I just opened the weblink from the screenshot and had the same issue (no safe or private mode). Maby a css stylesheet isn't working correctly.

由 JustSecurity 於 修改

有幫助嗎?

more options

Hey cor-el,

thank you for your answer.

It´s right that we had a phishing problem. But it´s been solved a month ago.

But we did not inform Google to recheck our Website after solving the phishing problem. So thank you so much for your Links. We just have sent a check request to Google. Maybe that´s the reason for all the display problems.

Now we have to wait about 1 or 2 days for the Google check result. I will give you a feedback after having new informations.

Have a nice evening!

有幫助嗎?

more options

JustSecurity said

I just opened the weblink from the screenshot and had the same issue.

I noted that in the webpage security protocols, it is a word press page.

有幫助嗎?

more options

Hey JustSecurity,

thanks for your answer.

I do not think it´s a css stylesheet problem, because using Safari, Opera or Chrome Browser everything is okay!

有幫助嗎?

more options

Hello again,

yes, it´s a WordPress Page!

有幫助嗎?

more options

alexandraesser said

Hello again, yes, it´s a WordPress Page!

i saw that the webpage looked pretty good in MS Edge. So i took the html codes and pasted them in Thunderbird html editor and the webpage looked good in a temporary emial message.

so it does beg the question as to why Mozilla TBird can reproduce the webpage but not Mozilla FF?

In any case, thanks for the interesting question !!

有幫助嗎?

more options

The problem is also mentioned in this report. https://support.mozilla.org/de/questions/1332778

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題