搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox loading pages sluggishly

  • 7 回覆
  • 1 有這個問題
  • 最近回覆由 FredMcD

more options

Hi All

So recently I had some windows issues on my newer laptop and had to resort to going back to my old laptop for the time being. Before using it I restored the system to factory settings and such then reinstalled the newest versions of firefox and such then imported my profiles that I backed up from the new system.

Was working fine for few weeks but the last week or so I have noticed firefox has become sluggish in how it loads websites and such.

I have tried setting up a test profile and that new profile was reacting the same way very sluggish in loading pages.

I have also cleared my browsers cache wondering if that would help.

I have also tested loading pages in Microsoft Edge to see if it was browser or system related and Edge seems to be loading pages just fine so it has to be browser specific.

Any ideas what I should try next to clear this up as the sluggishness is getting old fast!

Thanks

所有回覆 (7)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

有幫助嗎?

more options

yeap same in safemode

有幫助嗎?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

有幫助嗎?

more options

not sure why but when I press 5 and select Safemode with Networking it instead loads safemode without networking so could not test

有幫助嗎?

more options

Try again.

有幫助嗎?

more options

I did I tried multiple times but the thread is sort of irrelevant now as not sure why but things seem to be back to normal sites seem to be loading fine now in Firefox not sure why as I didn't change anything but the pages are loading fine. I know the same sites were always loading fine in Edge so wasn't any sort of network issue I doubt otherwise those browsers should have been having the same issues but things seem to be loading OK now. Not sure why?!?!?

有幫助嗎?

more options

It could have been a corrupt file that was overwritten.

Please flag your last post as Solved Problem as this can help others with similar problems.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題