搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

background color

  • 4 回覆
  • 2 有這個問題
  • 94 次檢視
  • 最近回覆由 Terry

more options

Some how I changed my settings so that my background is black with white text, how do I change it back to white back ground and black text

Some how I changed my settings so that my background is black with white text, how do I change it back to white back ground and black text

所有回覆 (4)

more options

Try searching in about:config for 'dark'. In my case the setting is browser.in-content.dark-mode but it may have changed in version 87.

more options

I have a Mac Book Pro I can't find browser.in-content.darker-mode When i click on your link I get a blank page.

more options

Make sure you haven't enabled a High Contrast theme in the OS settings.

Make sure you allow pages to choose their own colors as this also affects background images.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working. Also check the default colors.

more options

If you don't know how to open about:config, you evidently didn't change any settings there. If you want to check it, open a new tab and enter about:config in the url-bar. You will get a warning and will have to elect to proceed. This site changes some text which isn't an url to a link.