搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Hide additional plugins in "More Tools..." button instead of bookmarks tab

more options

I recently reinstalled firefox on Windows 10 and see that the ">>" button with More Tools is disabled when I edit the toolbars. Now I have to move additional plugins to a "Hiding menu" which basically is the Bookmarks menu. I want to see my bookmarks always and do do not want to see additional plugins always as they distract me. I've always hid them in ">>" button and this was perfect for me.

How to reenable the hiding functionality?

附加的畫面擷圖

被選擇的解決方法

Firefox uses the same icon for the overflow of the main toolbar and the Bookmarks toolbar, but they are different lists. Did you combine your "Bookmarks Toolbar Items" onto the main toolbar? It seems from your screenshot that you might have some extension buttons on your Bookmarks toolbar. I'm confused?

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Firefox uses the same icon for the overflow of the main toolbar and the Bookmarks toolbar, but they are different lists. Did you combine your "Bookmarks Toolbar Items" onto the main toolbar? It seems from your screenshot that you might have some extension buttons on your Bookmarks toolbar. I'm confused?

有幫助嗎?

more options

Ok, I misunderstood the popup, i thought I should move the plugin icons above the popup as the pointy part of it is showing and thought that the overflow menu got disabled in newest update. After your comment I figured out that I should move the icons on the popup itself. Thanks.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題