搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Saving passwords in Browser must be manually activated each session

more options

I want the Firefox Browser to automatically ask to save my login details for the websites I visit, however each time I close the browser, I must then manually go to "Logins and Passwords" --> "Options" --> "Ask to save logins and passwords for websites" the next session for it to save my login details again. That is, the "ask to save" box seems to uncheck itself each time I closer my browser. I did not have this issue on my previous computer using Firefox so I'm unsure why it's happening now. Any help would be greatly appreciated!

被選擇的解決方法

You can't have multiple Password Managers enabled at the same time, so if you have others like RoboForm or Trend Micro Password Manager then the builtin Firefox Lockwise Password Manager will be disabled.

If you have the "Trend Micro Password Manager" installed then uninstall this application via the Windows Control Panel.

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

You can't have multiple Password Managers enabled at the same time, so if you have others like RoboForm or Trend Micro Password Manager then the builtin Firefox Lockwise Password Manager will be disabled.

If you have the "Trend Micro Password Manager" installed then uninstall this application via the Windows Control Panel.

有幫助嗎?

more options

Amazing - that's fixed it right up. Thank you!

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題