搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My active tab (in tab bar) displays incorrectly

  • 4 回覆
  • 1 有這個問題
  • 16 次檢視
  • 最近回覆由 Odin3

more options

The tab bar should distinguish the active tab (in part) by removing its bottom border. When I restart Firefox, the tab bar displays correctly but before long that bottom border of the active tab reappears. Changing to a different theme doesn't help. All I can think of is that perhaps I have too many add-ons or bookmarks installed. (I currently have just under 50 add-ons.) What can I do to keep that bottom border off the active tab?

所有回覆 (4)

more options

Can you provide a screenshot of this issue? Thanks.

有幫助嗎?

more options

Thanks, Ty, for your interest. In the screenshot, the Wikipedia tab is the active or selected one--and it's supposed to be distinguished by the absence of the bottom border, which, as you'll see, is not absent.

有幫助嗎?

more options

Are you using a userChrome.css file to style the Firefox user interface ?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

有幫助嗎?

more options

Thanks, cor-el. I always appreciate you helpful replies.

I gather your first step would be to test the issue in safe mode. There are two problems with that. (1) This issue does not kick in immediately upon restart. The issue does not appear for a while (hours or more). (2) If the default theme is "Default Theme (Black Background)," it seems that theme does not have the bottom border on any tabs.

(I do use userChrome.css, but I'm not aware that it has affected my tab bar tabs.)

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題