搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

title bar checkbox dissapeared

  • 9 回覆
  • 1 有這個問題
  • 17 次檢視
  • 最近回覆由 mcdnvs

more options

i updated firefox and my titlebar appeared (ive previously had no titlebar) how to i remove it now?

there isnt a checkbox that used to be in customize

could anyone help me remove the titlebar? im on Linux

i updated firefox and my titlebar appeared (ive previously had no titlebar) how to i remove it now? there isnt a checkbox that used to be in customize could anyone help me remove the titlebar? im on Linux

所有回覆 (9)

more options

I use a KDE Window Rule to force no titlebar. Perhaps your desktop manager has a similar facility. There is an add-on but I couldn't get it to work even though I installed and executed the script from github. https://addons.mozilla.org/en-US/firefox/addon/hide-the-titlebar/

由 Terry 於 修改

more options

it appeared and disappeared again with no reason

由 mcdnvs 於 修改

more options

What "appeared and disappeared again"? If you mean the titlebar, isn't that what you want?

more options

tjn21 said

What "appeared and disappeared again"? If you mean the titlebar, isn't that what you want?

i was talking about the titlebar checkbox i dont want the title bar the checkbox was supposed to be on the bottom left corner but now it isnt and when there is no checkbox the title bar appears (i dont want it)

more options

In that case, it seems either you need a new profile or you should reinstall. I still have the 'checkbox' but it no longer works for me.

more options

Are you possibly using a window manager that have the title bar disabled ?

more options

cor-el said

Are you possibly using a window manager that have the title bar disabled ?

i dont think so, i didnt change anything in the settings

more options

On Linux this is part of client-side-decoration.

You can possibly look at this pref on the about:config page:

  • browser.tabs.drawInTitlebar
more options

cor-el said

On Linux this is part of client-side-decoration. You can possibly look at this pref on the about:config page:
  • browser.tabs.drawInTitlebar

changed it to false and nothing happened