搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Problem displaying email input field

  • 8 回覆
  • 1 有這個問題
  • 44 次檢視
  • 最近回覆由 Alex_Z

more options

Mozilla's browser automatically replaces the original email input field with its own, which does not match the page design. How do I disable this feature? Mozilla version 85.0.2 OS Windows 7x64

附加的畫面擷圖

被選擇的解決方法

It's orange for me. But this green icon on your screenshot looks suspicious, as jscher2000 stated before. Don't you have any addon that operates on input fields? How does it look like in the Safe mode?

從原來的回覆中察看解決方案 👍 1

所有回覆 (8)

more options

Did Firefox "auto fill" the field with a saved login? That can change the appearance by applying a color filter (yellow fill). But yours isn't yellow, and I don't know what the little green icon is.

有幫助嗎?

more options

A green letter-shaped icon indicates that this field is for entering an email address.

The browser recognizes the email input field in the form on the page and automatically replaces it with its own.

Double-clicking the left mouse button on this new field opens a list of recent mailing addresses from which to choose.

How to disable autocorrect in browser settings?

由 Alex_Z 於 修改

有幫助嗎?

more options

Can you provide a working example of this issue on jsfiddle.net or codepen.io?

有幫助嗎?

more options

It's not about the code.

由 Alex_Z 於 修改

有幫助嗎?

more options

Only in the Mozilla browser there is an auto-change of the email address input field.

由 Alex_Z 於 修改

有幫助嗎?

more options

I suppose this can be fixed in the browser settings. How?

由 Alex_Z 於 修改

有幫助嗎?

more options

選擇的解決方法

It's orange for me. But this green icon on your screenshot looks suspicious, as jscher2000 stated before. Don't you have any addon that operates on input fields? How does it look like in the Safe mode?

有幫助嗎?

more options

A good idea! It was a Mozilla mailbox add-on. Thank you very much!

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題