搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

youtube plötzlich langsam unter Firefox 85.0.2 (64-Bit

more options

Hi all, seit Kurzem (leider weiß ich nicht genau seit wann) stelle ich fest, dass Youtube Videos (Wiedergabegeschwindigkeit Standard) unter Firefox (Windows 10) zu langsam abgespielt werden. Das ist sehr irritierend. Ich habe das Windows Media FeaturePack installiert und unter Chrome läuft auch alles normal. Ich hab mal ein Video von der Tagesschau von einem anderen Portal gestreamt und auch das scheint normal zu laufen. In Youtube habe ich das browser.sessionstore.interval angepasst. Ohne Effekt. Cache in Firefox gelöscht - ohne Effekt. Bin ratlos. Hat jemand eine Idee? Best regards. Joachim

被選擇的解決方法

I think that's the only option left unfortunately. You can do a backup of your bookmarks before you remove Firefox. I hope this fixes your issue and also if not please report back and other contributor's will also try to help you with your issue.

Best Regards, Mamoon

從原來的回覆中察看解決方案 👍 0

所有回覆 (8)

more options

Hey, Often the problem is with audio devices or drivers but since you mentioned that in other browsers audio is fine then its difficult to understand what the issue here is. Will be attaching a link, please go through those steps and let us know if there is any improvement. Link1 Additional Steps: 1.Disable all audio drivers 2.Enable the audio drivers 3.Restart Rough Translation for your convenience- Hallo, Oft liegt das Problem bei Audiogeräten oder Treibern, aber da Sie erwähnt haben, dass Audio in anderen Browsern in Ordnung ist, ist es schwierig zu verstehen, wo das Problem hier liegt. Wenn Sie einen Link anhängen, gehen Sie diese Schritte durch und teilen Sie uns mit, ob es Verbesserungen gibt. Link1 Zusätzliche Schritte: 1. Deaktivieren Sie alle Audiotreiber 2. Aktivieren Sie die Audiotreiber 3.Starten Sie neu

more options

Hi Mamoon, thanks for your suggestions. However, they did not work. Strange enough, I had my laptop on and when I started a video this morning, it ran fine. But I wanted to download it. The download button, however, showed a failed !!! MP4 LINK ERROR, CLICK ME Once I did, it went back to the old behaivor. Then I tried your instructions, (disabling the audio drivers and enabling them again) also deleted the cache. With no success. I realized that I have the Video DownloadHelpger 7.4.0 installed. When I checked it, I saw that the Video DownloadHelper Companian needed an update to App 1.6.0. Also did NOT help. After another restart, I'm now back at the situation, that it runs normal, but shows again the !!! MP4 LINK ERROR, CLICK ME error, which does not allow me to download. If you click it says "MAYDAY!!! There seems to be no links in the download list, if this is NOT an ONGOING LIVE stream (sometimes links may take upto 72 hours to appear after the live stream finishes) or this is not a PURCHASED video (which are not available for download due to obvious copyright reasons) this could be due to a stale browser cache, try refreshing the page and/or logging in/out of Youtube to see if links appear. If NOT clear your browser cache and try again. If it still does not work email to contact@videodroid.org for help" which I tried as well, before.

more options

Hey, How about you remove the video downloader extension and then try if the problem regarding youtube videos resolves? Also the fix for the above problem is to update to V15 of Video Downloader. Error Help

more options

I have removed the Video Downloader altogether and restarted the system. No success - runs too slow. Chrome works fine.

more options

That's really unfortunate. Have you tried removing all cache and cookies from the browser? Also whenever you start a video have you checked the speed option to what it is on as a default?

more options

Absolutely. The only workaround at the moment is to run at speed 1.25 - which is slightly too fast, but far better than standard. I wonder if I should reinstall firefox entirely? Regards

more options

選擇的解決方法

I think that's the only option left unfortunately. You can do a backup of your bookmarks before you remove Firefox. I hope this fixes your issue and also if not please report back and other contributor's will also try to help you with your issue.

Best Regards, Mamoon

more options

Well, done that and it seems to work fine again - at least for the moment. Thanks.