搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Search Engine Shenanigans

  • 3 回覆
  • 1 有這個問題
  • 5 次檢視
  • 最近回覆由 Standard8

more options

I had set DuckDuckGo as my default search engine a couple of weeks ago or so. Today, when I began a search, I saw that Google had become my default browser. How did this happen?

被選擇的解決方法

It is possible that you were one of a very small amount of users that had somehow got onto an obsolete version of a search engine definition - we cleaned up a few in the 85 release, and those users would have been reset to the defaults.

As it hasn't happened again, I think that is probably the most likely cause, so it shouldn't happen again.

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Google “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

有幫助嗎?

more options

Hi Fred,

Thanks for your input. I followed it, but found nothing of what you specified. I had stripped anything Google two or three weeks ago and found none of the others in Extensions or the Application folder. So, no change, but have not had it happen again since I wrote my issue.

I appreciate the help,

Steve

有幫助嗎?

more options

選擇的解決方法

It is possible that you were one of a very small amount of users that had somehow got onto an obsolete version of a search engine definition - we cleaned up a few in the 85 release, and those users would have been reset to the defaults.

As it hasn't happened again, I think that is probably the most likely cause, so it shouldn't happen again.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題