搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

YouTube videos not running

  • 2 回覆
  • 1 有這個問題
  • 16 次檢視
  • 最近回覆由 pf_10974

more options

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, and there is not issue there (Microsoft Edge). I then tried to sign up for YouTube, but the process broke down because the confirmation code was never sent to my e-mail. I also turned the AdBlock off, but that didn't help either. I checked with my ISP and there are no issues on their end. Everything else I use is not affected by this issue. So what gives?

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, and there is not issue there (Microsoft Edge). I then tried to sign up for YouTube, but the process broke down because the confirmation code was never sent to my e-mail. I also turned the AdBlock off, but that didn't help either. I checked with my ISP and there are no issues on their end. Everything else I use is not affected by this issue. So what gives?

被選擇的解決方法

You need to show the issue. see screenshot What virus software besides WD are you running? Can you update the browser to see if that helps? Can you also post a screenshot showing this section? see screenshot

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

You need to show the issue. see screenshot What virus software besides WD are you running? Can you update the browser to see if that helps? Can you also post a screenshot showing this section? see screenshot

more options

Shortly after I left this issue up to the "community", Firefox updated, and the problem disappeared. Hmmm, coincidence?