搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

ctrl+shift+b not work on linux, firefox 78esr

  • 5 回覆
  • 1 有這個問題
  • 104 次檢視
  • 最近回覆由 cor-el

more options

Ctrl+o did open the sidebar, but ctrl+shift+b don't Show/hide the Bookmarks toolbar, on Win10 firefox84 works fine. I check systems keyboard shortcut and ctrl+shift+b isn't registered at all.

被選擇的解決方法

On Linux you use and always had to use "Ctrl+Shift+O" (letter 'o') to open the Library. On Linux this has never been "Ctrl+Shift+B", but in the next release (85) "Ctrl+Shift+B" will toggle the Bookmarks Toolbar.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

It works for me. Why not download a separate new version to a folder and give it a try.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release


Operating System: openSUSE Tumbleweed 20210106 KDE Plasma Version: 5.20.4 KDE Frameworks Version: 5.77.0 Qt Version: 5.15.2 Kernel Version: 5.10.4-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

more options

Hi, jonzn4SUSE

Thanks for you reply! That seems to be a solution. Maybe I should't persist in finding the reason why the shortcut doesn't work.

more options

選擇的解決方法

On Linux you use and always had to use "Ctrl+Shift+O" (letter 'o') to open the Library. On Linux this has never been "Ctrl+Shift+B", but in the next release (85) "Ctrl+Shift+B" will toggle the Bookmarks Toolbar.

more options

Hi, cor-el

What? I thought it was ok when I saw my version verified the firefox support (see the screenshot below)

So i was mislead by https://support.mozilla.org/en-US/kb/keyboard-shortcuts-perform-firefox-tasks-quickly

I checked that my desktop environment GNOME 3 and "ctrl+shift+B" was not used.

more options

Works for me in Firefox 84 on Linux. Screenshot of the Browser Toolbox.