搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My website is live, but Firefox won't show it

more options

My website, www.bluecollaru.com www.bluecollaru.com has been verified live in MS Edge, and by GoDaddy And it's verified it's live on Chrome for Android and by isitdownrightnow.com

This happened just last night. If I type the URL directly into the Firefox address bar I get this message "Hmm. We’re having trouble finding that site. We can’t connect to the server at www.bluecollaru.com."

I have cleared cache, cookies, history, cleared the Managed WP site cache, had GoDaddy clear the global cache, I've rebooted router and WiFi, I have disabled all plugins, allowed cookies (although my site doesn't use cookies) I get the same error in Private Mode.

I can do a Google search and the site comes up - I click on the name and it works just fine.

Anything I haven't done?

被選擇的解決方法

@cor-el,

Thank you and I apologize - you got me to thinking about the www part not being in the address.

It turns out that there wasn't a CNAME record for www in my DNS manager.

Easy to fix, and it works.

Sometimes it's the simplest thing.

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

Omit the www. prefix and try this URL:

more options

Thanks, but that's not the issue. Same results.

more options

What DNS service do you use ?

The DNS Lookup service on the about:networking page resolves bluecollaru.com to this IP: 192.124.249.67

more options

@cor-el, that up resolves to a sucuri firewall. I need to look at that.

The DNS 'A' record is also that IP address. I'm not sure how that works, but I'll look into it.

According to my GoDaddy account the site is using

default nameservers ns01.domaincontrol.com

I'll update this thread in the morning with any results.

Thanks for asking the question and helping out.

If you have any other thoughts is be open to them.

more options

Yeah nothing in dns about www.bluecollaru.com

more options

選擇的解決方法

@cor-el,

Thank you and I apologize - you got me to thinking about the www part not being in the address.

It turns out that there wasn't a CNAME record for www in my DNS manager.

Easy to fix, and it works.

Sometimes it's the simplest thing.