搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Bookmark toolbar

  • 4 回覆
  • 1 有這個問題
  • 15 次檢視
  • 最近回覆由 chuck.dorsey

more options

This question has been asked and answered, but I need more help. My computer just update to 84.0.2. There is now a message "For quick access, place your bookmarks here on the bookmarks toolbar", and a link to manage your bookmarks. When I open that link, I go to a new page entitled Library. This shows the bookmarks I have always kept on the toolbar. So how do I get these back on the toolbar and get rid of the "For quick access...." message?

被選擇的解決方法

Ah OK, try this: Open the 3-bar menu > Customize, then look in the palette of buttons for 'Bookmarks Toolbar items,' if you see it there, drag it into the bookmarks toolbar (looks like two long parallel dotted lines), then click Done to save. You should then see or be able to add your bookmarks.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

Hi, that message only shows if the bookmarks toolbar is empty. Just to be confusing, there are two 'libraries,' so to be sure you have the correct one, open the Bookmarks Library by pressing Ctrl+Shift+O, then select All Bookmarks in the pane on the left, next click on Bookmarks Menu in the pane on the left - I'm assuming that is where all your bookmarks have gone, you can now drag your bookmarks from the window on the right to Bookmarks Toolbar in the Left-hand pane. If you have a lot, you can hold down Ctrl while selecting them all, then right click Copy - and Paste into Bookmarks Toolbar in the Left-hand pane. (Depending on exactly how how the Library opens or where your bookmarks have gone, you may not need all the steps above). Once they are in your Bookmarks Toolbar you can drag to rearrange them if required.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

有幫助嗎?

more options

Thank you very much for your reply. When I go open my bookmarks library and open the bookmarks toolbar file as you instructed, it is populated with all the bookmarks that I had prior to this update. To make sure, I added a new bookmark following your instructions. However, they do not appear on the toolbar, and I still have the "For quick access" message. So I am not sure how to proceed.

有幫助嗎?

more options

選擇的解決方法

Ah OK, try this: Open the 3-bar menu > Customize, then look in the palette of buttons for 'Bookmarks Toolbar items,' if you see it there, drag it into the bookmarks toolbar (looks like two long parallel dotted lines), then click Done to save. You should then see or be able to add your bookmarks.

有幫助嗎?

more options

That was the answer! Thank you very much.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題