搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Disable automatic tab pinning behavior?

more options

I still haven't understood how exact this works in Firefox, but apparently if I open a link in a new tab, the parent tab is automatically pinned? How do I disable this automatic pinning of tabs? It is driving me nuts since the tabs are small and hard on my motor skills.

被選擇的解決方法

Firefox doesn't pin tabs automatically, a tab is only pinned if you do that via the right-click context menu or via a toolbar button.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Firefox doesn't pin tabs automatically, a tab is only pinned if you do that via the right-click context menu or via a toolbar button.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

有幫助嗎?

more options

Thanks for the tip. It looks like I had an extension that might have been the culprit - Pin/Unpin tab extension - https://addons.mozilla.org/en-US/firefox/addon/pinunpin-tab/ - Not sure when or why I even installed it.

It pins a tab automatically when doing this: "a long left mouse click anywhere on the webpage". So far I have not seen the behavior reappear.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題