搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Totaly remove "Total AdBlocker

  • 7 回覆
  • 1 有這個問題
  • 44 次檢視
  • 最近回覆由 jonzn4SUSE

more options

I have NEVER completed Total Adblocker install. Now it keeps "expiring in 5 days" and I cannot remove it using published procedure. I have NEVER completed Total Adblocker install. I cannot uninstall something which was NOT installed but keeps running..... A Linux command (CLI not GUI!) to permanently uninstall this offensive software would be appreciated.

所有回覆 (7)

more options

Did you try completing the install and then simply removing it? It went smoothly for me.

Operating System: openSUSE Tumbleweed 20201224 KDE Plasma Version: 5.20.4 KDE Frameworks Version: 5.77.0 Qt Version: 5.15.2 Kernel Version: 5.10.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

more options

Do you see this extension listed on the about:addons page ?

You can also check the extensions/staged folder in the Firefox profile folder.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

OMG!!! It's back after I clearly remove the darn thing!!!  ;-))

more options

The add-on is a problem!

more options

I had to report it and then I was prompted on the add-on page to remove it again. I then went to safe mode and then back to normal mode and it was then gone. smh

Operating System: openSUSE Tumbleweed 20201224 KDE Plasma Version: 5.20.4 KDE Frameworks Version: 5.77.0 Qt Version: 5.15.2 Kernel Version: 5.10.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

由 jonzn4SUSE 於 修改

more options

Sorry , but I need more specific instructions ..push this ... on what menu ... I get red shield icon with X and when clicked it I get blank pull down menu... I originally did that and it did not show "delete ..." as sample / tutorial showed.

I am very reluctant to complete the install - as some of the prevous posts confirm my concerns.

'Does anybody know how to command Linux using CLI to "uninstall" it ?

I do not trust half baked GUIs.

more options

Go ahead and complete the install. Then remove it and restart the browser. It should reappear even though you remove it. Then go to the add-on page and report the add-on. This will give you another chance to remove it even thought it was already removed. Then go to safe mode and then close the browser and then open it again. It should be gone.