搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

https elevated connection does not turn off

  • 2 回覆
  • 1 有這個問題
  • 25 次檢視
  • 最近回覆由 FredMcD

more options

I am attempting to connect to my cable modem to change its password. The router is at 192.168.0.1

The modem does not support HTTPS connections. Even when I turn off HTTP Elevation in FireFox, turn off Microsoft Antivirus and Firewall, then type HTTP://192.168.0.1 FireFox changes the address to HTTPS://192.168.0.1

I can connect via HTTP://192.168.0.1 via my iPhone using Safari.

I have also added 192.168.0.1 with care to that it is HTTP: not HTTPS: address in FireFox to allow popups, and that this address is an exception.

I am attempting to connect to my cable modem to change its password. The router is at 192.168.0.1 The modem does not support HTTPS connections. Even when I turn off HTTP Elevation in FireFox, turn off Microsoft Antivirus and Firewall, then type HTTP://192.168.0.1 FireFox changes the address to HTTPS://192.168.0.1 I can connect via HTTP://192.168.0.1 via my iPhone using Safari. I have also added 192.168.0.1 with care to that it is HTTP: not HTTPS: address in FireFox to allow popups, and that this address is an exception.
附加的畫面擷圖

被選擇的解決方法

I found and resolved the issue, but through the Opera browser. The network trouble shooter revealed the firewall/security setting details, which pointed to the NordVPN firewall. I didn't know NordVPN installed a separate firewall.

Configuring the Nord Firewall is obtuse, so I uninstalled it and this issue is solved. This was a nightmare to trouble shoot and I've spent days on this.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

I found and resolved the issue, but through the Opera browser. The network trouble shooter revealed the firewall/security setting details, which pointed to the NordVPN firewall. I didn't know NordVPN installed a separate firewall.

Configuring the Nord Firewall is obtuse, so I uninstalled it and this issue is solved. This was a nightmare to trouble shoot and I've spent days on this.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.