搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Greyish patches and distortion-like for some words when browsing.

  • 5 回覆
  • 1 有這個問題
  • 42 次檢視
  • 最近回覆由 benmercier20

more options

Hi!

I'm on a Dell xps 9310, ubuntu 20.04, Firefox version 84.0.

Whenever I'm scrolling or moving the mouse over the screen while on Firefox, I get greyish patches of pixel-like blocks over the screen. As far as I'm concern, it just happens on firefox as of right now and on no other browser (Chrome) or other apps.

I tried something that was suggested over another problem and go to preferences->General->Performances-> Untick the 2 boxes, but it doesn't solve the problem.

Anyone have any idea what might be happening here?

Thank you!

附加的畫面擷圖

被選擇的解決方法

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

從原來的回覆中察看解決方案 👍 2

所有回覆 (5)

more options

Are you in Gnome or KDE?

Operating System: openSUSE Tumbleweed 20201218 KDE Plasma Version: 5.20.4 KDE Frameworks Version: 5.77.0 Qt Version: 5.15.2 Kernel Version: 5.9.14-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

由 jonzn4SUSE 於 修改

more options

選擇的解決方法

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Well, looks like I need to read better. I had tried the solution suggested by cor-el but hadn't restart Firefox. After the restart everything is fine!

Thank you both for your time!

more options

Interesting... That laptop is new right? Are you running KDE or Gnome?

more options

Yes it is a new laptop (Dell xps 9310) and I'm running Gnome.