搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

no videos working on latest update

  • 4 回覆
  • 2 有這個問題
  • 27 次檢視
  • 最近回覆由 22gi

more options

Now videos working in latest version of Firefox. I disabled all add-ons and still no videos working.

所有回覆 (4)

more options

Could you describe the situation in more detail. Do the player rectangles display an error message, or a loading animation, or are they blank? If the video seems to be loading, are the controls not working?

有幫助嗎?

more options

For example,YT videos has a spinning circle and then says if video fails to load try restarting your device. I've already done that and disabled hardware acceleration and all add-ons and still no video. All other sites have spinner showing loading but nothing. Yes I do see controls and on YT if I hover over timeline I see different stages of the video or thumbnails that should be playing.

有幫助嗎?

more options

jscher2000 said

Could you describe the situation in more detail. Do the player rectangles display an error message, or a loading animation, or are they blank? If the video seems to be loading, are the controls not working?

For example,YT videos has a spinning circle and then says if video fails to load try restarting your device. I've already done that and disabled hardware acceleration and all add-ons and still no video. All other sites have spinner showing loading but nothing. Yes I do see controls and on YT if I hover over timeline I see different stages of the video or thumbnails that should be playing.

有幫助嗎?

more options

I also can't play Video on some machines with Beta 85. It cannot be played even with the new profile, but it can be played by returning to Firefox 84. Machine with problems in my case Core i9 9900k + RTX 2080 Core i3 4130 Machine with no problem in my case Celeron N4120 The OS of all machines is Windows 10 64bit.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題