搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Unable to open websites.

  • 1 回覆
  • 1 有這個問題
  • 129 次檢視
  • 最近回覆由 Scribe

more options

i am unable to download full web pages such as login pages to web sites. for example, I can download the home screen for online banking but the screen comes up completely blank or missing the usename/password boxes. This condition occured without any changes on my part. The same websites still operate normally on other computers at home. Most website downloads just end up with a blank page and the mouse pointer circling around forever. This is a relatively new PC with no other issues till now.

i am unable to download full web pages such as login pages to web sites. for example, I can download the home screen for online banking but the screen comes up completely blank or missing the usename/password boxes. This condition occured without any changes on my part. The same websites still operate normally on other computers at home. Most website downloads just end up with a blank page and the mouse pointer circling around forever. This is a relatively new PC with no other issues till now.

被選擇的解決方法

Hi, hold down the Shift key when you start Firefox to start in Safe Mode. More - Diagnose Firefox issues using Troubleshoot Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

Note: If you use userChrome.css - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional - if unlikely suspect, and can be disabled to test by placing /* before, and */ after the file in the chrome folder, then restarting Firefox.

(Your extension 'JavaScript Toggle On and Off' would be my first suspect.)

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

Hi, hold down the Shift key when you start Firefox to start in Safe Mode. More - Diagnose Firefox issues using Troubleshoot Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

Note: If you use userChrome.css - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional - if unlikely suspect, and can be disabled to test by placing /* before, and */ after the file in the chrome folder, then restarting Firefox.

(Your extension 'JavaScript Toggle On and Off' would be my first suspect.)

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!