搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Issues with search browser

  • 3 回覆
  • 1 有這個問題
  • 13 次檢視
  • 最近回覆由 FredMcD

more options

When i try to search in google it changes to yahoo. I've set google as the default and removed everything else but it keeps happening

When i try to search in google it changes to yahoo. I've set google as the default and removed everything else but it keeps happening

被選擇的解決方法

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Yahoo “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

選擇的解決方法

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Yahoo “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

more options

Thank you!!! That did the trick :)

more options

Glad to help. Safe Surfing.