搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Ad Blocker Nightmare

  • 9 回覆
  • 1 有這個問題
  • 14 次檢視
  • 最近回覆由 jmr4

more options

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far as locating the programme (see link above) I want to see but then I receive "An AdBlocker is preventing access - please close it etc...." I tried creating a new profile in Firefox with the same result. I do not have this problem with other sites and am not aware of having set up a Blocker anyway. (That isn't say I haven't by accident). Where do I look please? I am using 83.0 (64-bit). On my machine I also have Edge and Chrome because some sites seem to prefer these. In fact Edge is the default browser because (guess what) some Win10 functions work better with it. The same message comes up using these browsers so I am thinking it might be a Win10 setting but I cannot spot any setting that is relevant. Any guidance you can give greatly appreciated.

被選擇的解決方法

Did you check out the link I posted about Tracking Protection?

從原來的回覆中察看解決方案 👍 0

所有回覆 (9)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

有幫助嗎?

more options

Hello Fred - Apologies for delay in answering. I started in SAFE mode as you suggested and switched on my VPN (Windscribe) and got this message "TAP" not installed do you want to install. Before doing anything I thought I'd report back to you. I haven't tried the other suggestions as yet!

有幫助嗎?

more options

Hi again - I rebooted the computer and restarted FireFox in safe mode. The mystery message about "TAP" didn't show up but I still got the message informing me that an AD Blocker was operating...

有幫助嗎?

more options

選擇的解決方法

Did you check out the link I posted about Tracking Protection?

有幫助嗎?

more options

Yes I switched off Tracking Protection - no change!

-(

有幫助嗎?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

有幫助嗎?

more options

Hi Fred and thanks - I have been out-and-about - will give this a go tomorrow

有幫助嗎?

more options

Note that this also can be about using Private Browsing mode that disables some features.


You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

有幫助嗎?

more options

Thanks to both Fred and cor-el for their suggestions. On an English site I tried again the procedure suggested by Fred on Tracking Protection taking perhaps more care and this time it worked (before I was getting "Sorry you appear to have Ad Blocker running..."). A French site is still giving me problems but I will try again later today. I hope the Tracking Protection will work - it is more straightforward than the profile or the Safe Mode options. Thank you both.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題