搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Help - Scrambled Text in Google Drive Doc

  • 2 回覆
  • 1 有這個問題
  • 18 次檢視
  • 最近回覆由 robinmeyer3

more options

Hi - I have Google docs in Drive and everything in there is now scrambled. It is only on 1 computer, not on any other computers and the file is fine in other browsers such as Chrome. Any thoughts on how to fix this? Thank you. A screen cap is attached on when I open a new file and start typing.

附加的畫面擷圖

被選擇的解決方法

Can you inspect/modify the text encoding (View -> Text Encoding) ?


Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Can you inspect/modify the text encoding (View -> Text Encoding) ?


Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

有幫助嗎?

more options

Hi and thank you for your help. I didn't do everything on here but did the stuff up to saving in safe mode and then I restarted FireFox. So the Google Doc is no longer scrambled. Thank you.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題