搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot."

  • 1 回覆
  • 1 有這個問題
  • 16 次檢視
  • 最近回覆由 jscher2000

more options

Not able to use google search! It says "Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot." Even if I solve the captcha it just resets.

附加的畫面擷圖

所有回覆 (1)

more options

If you complete the ReCAPTCHA challenge, does your search complete normally? How soon before the challenge returns?

I sometimes get that if I'm applying complex date rates and other unusual criteria in a succession of quick searches.

I don't know that Google has published any explanation of what else it looks for before showing this screen. Possibly blocking certain standard browser behaviors related to cookies and storage could be a trigger?

And, the usual:

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

If Firefox is not running: Hold down the option/alt key when starting Firefox. (On Windows, hold down the Shift key instead of the option/alt key.) A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題