搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I need to use an earlier version of firefox because an addon Firefox killed is litterally causing Covid-19 deaths.

  • 2 回覆
  • 1 有這個問題
  • 6 次檢視
  • 最近回覆由 FredMcD

more options

I need to use an earlier version of firefox because the "Google Translate In Page" addon was killed by Firefox, and this disabling has LITERALLY caused the continuous death of Covid-19 patients because we can't read about the lifesaving Covid-19 treatments on foreign sites, whose therapies are further ahead of the U.S.

I need to verify that when I load the prior version, it will allow the use of the previous addon once it's added from the addon list.

Please confirm as quickly as humanly possible.... Thank you!

所有回覆 (2)

more options

First: How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

有幫助嗎?

more options

Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題