搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Extensions not visible when never remember history selected

  • 5 回覆
  • 1 有這個問題
  • 33 次檢視
  • 最近回覆由 damon33

more options

Hi, I am using Firefox 83.0 64 bit (not sure if it has recently updated or not). I noticed today that my extensions were no longer visible in the top right corner, even though they were still installed. I tried to fix the problem by deleting/re-installing firefox several times but this did not seem to help. I have now found out that they disappear when I select "Never remember history" on the privacy page. They re-appear if I select Rember history from the drop down menu. Is this a bug or is there a way to fix this. Thanks

由 damon33 於 修改

被選擇的解決方法

If you select Never Remember History then you automatically enter PB mode as you can see if you select the custom setting. Choosing the custom setting doesn't make changes, but allows to inspect the current settings. You only (always) see the custom setting selected if there have been changes made to other history settings. "Never Remember History" and "Remember History" determine whether PB is active or not active.

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

Deleted

由 damon33 於 修改

有幫助嗎?

more options

Not all extensions work by default in Private Browsing mode, see:

有幫助嗎?

more options

Thanks for your reply but I am not using private browsing mode, just choosing Never remember history from the privacy and security tab in options. Also they have always worked (been visible) until a few days ago.

有幫助嗎?

more options

選擇的解決方法

If you select Never Remember History then you automatically enter PB mode as you can see if you select the custom setting. Choosing the custom setting doesn't make changes, but allows to inspect the current settings. You only (always) see the custom setting selected if there have been changes made to other history settings. "Never Remember History" and "Remember History" determine whether PB is active or not active.

有幫助嗎?

more options

You are completely right. I have now enabled them to run in private mode and they have re-appeared. I must havee had custom settings before. Thank you for your help

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題