搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Can't remove a language

  • 2 回覆
  • 1 有這個問題
  • 177 次檢視
  • 最近回覆由 cor-el

more options

So, my problem is: I go to settings --> lanugages --> search for more languages -->click the romanian language but when i try to click the remove it doesn't work, and it doesn't look like i even can. I do have another language besides it, which is english, obv, but i want to remove it bc sometimes it's in romanian. I tried restarting the browser as well multiple times but still i can't seem to be able to remove it, any clues/hints on what i can do?

附加的畫面擷圖

被選擇的解決方法

You can't remove the language that is the currently installed Firefox locale, so it looks that you have installed the Romanian Firefox version. You would have to uninstall this version and remove language packs that you may have installed.

Download and install the Firefox version that you want as the default.

If you install the en-US Firefox version then you also get the en-US spell check dictionary. The en-GB version doesn't come with a dictionary, so installing the en-GB version would require to install both the en-GB British dictionary and the en-US American dictionary if you would have a need.

Note that for spell checking you need a dictionary and not a language pack. The latter provides translations for strings in the user interface.

You can look here for dictionaries:

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

Hi Kraots,

Just to make sure we're on the same page, are you changing the language of Firefox menu and messages or your preferences for displaying pages?

more options

選擇的解決方法

You can't remove the language that is the currently installed Firefox locale, so it looks that you have installed the Romanian Firefox version. You would have to uninstall this version and remove language packs that you may have installed.

Download and install the Firefox version that you want as the default.

If you install the en-US Firefox version then you also get the en-US spell check dictionary. The en-GB version doesn't come with a dictionary, so installing the en-GB version would require to install both the en-GB British dictionary and the en-US American dictionary if you would have a need.

Note that for spell checking you need a dictionary and not a language pack. The latter provides translations for strings in the user interface.

You can look here for dictionaries: