搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox not rendering Roboto font properly on macOS Big Sur

  • 3 回覆
  • 1 有這個問題
  • 264 次檢視
  • 最近回覆由 adrian.urso

more options

Hi everyone,

I updated to macOS Big Sur yesterday and now I got display issue on websites that use the Roboto font (like Youtube, Trello, Google Translate, etc.)

As you can see on the attached screenshot, the font is now always displayed BOLD and in a weird way.

I reinstalled the Roboto font on my mac but it did nothing. Everything is working fine with other web-browsers.

Can someone help me ?

Thanks by advance.

Best regards. Adrian

附加的畫面擷圖

被選擇的解決方法

Oh...I just checked again in Google Translate and everything is back to normal. But in Trello, it was not the case...I cleared the cache and it worked :)

I think the re-installation of the Roboto font yesterday worked well but some caches got me in trouble.

Thanks for your help ;)

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

Hi Adrian, if you check Google's page showing all the different weights, does the regular weight look normal there or is it also very bold?

https://fonts.google.com/specimen/Roboto

Note: the forum has a link spam filter. Most posts with URLs will be delayed in appearing as they pass through moderation.

more options

Hi Jefferson,

Thank you for your response.

Unfortunately for me, all seems alright with the regular weight on the link you posted (see the attached screenshot). That's even more confusing : the problem would not come from the Roboto font ?

more options

選擇的解決方法

Oh...I just checked again in Google Translate and everything is back to normal. But in Trello, it was not the case...I cleared the cache and it worked :)

I think the re-installation of the Roboto font yesterday worked well but some caches got me in trouble.

Thanks for your help ;)