搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

missing part of window

  • 11 回覆
  • 1 有這個問題
  • 58 次檢視
  • 最近回覆由 FredMcD

more options

Until recently, when I use the 'pay bills' part of my banks website, it showed the full list of payees. It no longer displays the list of payees. The second image shows the current display of the payees.

If I open a 'new private window' and then log on to the bank web site and 'pay bills' it shows the full list. The first image shows the list including only the first payee.

Why does the private window work and not the ordinary window????

Thanks, Terry

附加的畫面擷圖

被選擇的解決方法

Yes I read through those and tried the ones that I hadn't tried before.

Then I got curious about the "protection shield" on the left end of the address bar. I clicked on the shield and found out the protection was on. I happened to notice a very small notice under the Main notice at the top that reads

"site not working?"

in blue indicating a link. I clicked on it and a note advising turn off protection if there are issues with a list of features. Among the list is "forms". Well maybe the list of payees is considered a form. None of the other items in the list seemed plausible for the payees in 'pay bills'.

So I turned off the protection for the site. Returned to the main page and did a 'Shift key and left-click the Reload button' then clicked the 'pay bills'. the list came up properly with all of the payees listed and available.

I experimented since I didn't have to log off the bank web page and back on.

I turned protection back on and returned to the main page and reloaded the page with shift reload button.

clicked on 'bill pay' and the "partial" payee list came up. back to not working.

Back to the main page, turned protection off, shift reload button to refresh from the site

clicked on 'bill pay' and the "full" payee list came up. Working properly.

I could go back and forth between the main page and the 'bill pay' page.

I went from the working payee list page to the main page and back to the payee list page, without refreshing the main page, the payee list page worked fine.

if turn protect on and I refreshed he main page from site, the payee list page didn't display correctly.

I did this switching from main page to payee list page quite a few times. Enough times to convince myself that the reason the payee list page doesn't display correctly is because of the protection tracking.

I'll have to remember to turn it off for the bank.

Still don't really understand why the bank web site works fine in a 'new private window' and not in a 'normal' window.

Ahh just opened a 'new private window' and looked for the shield at the left end of the address bar. There wasn't any shield. A 'new private window' turns off all of that tracking protection. I guess that makes sense, but I still don't understand it.

從原來的回覆中察看解決方案 👍 0

所有回覆 (11)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

有幫助嗎?

more options

Ok, the pay bills works in safe mode.

So I guess that means that I have it configured somehow that blocks part of the site.

How do I find what is blocking?

有幫助嗎?

more options

sorry to take so long, but had to take my wife to the dentist.

有幫助嗎?

more options

examined the extensions, the plugin:

OpenH264 Video Codec provided by Cisco Systems, Inc.

when I change it's status to never active, the pay bills works. when I change back to always active, it doesn't work. Unless the plugin is interacting with something else in Firefox somehow that causes the problem.

So it appears that plugin is interfering with the bank web site in some manner. Should I inform the bank?

有幫助嗎?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin, DuckDuckGo PE) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

有幫助嗎?

more options

mdfirefox said

So it appears that plugin is interfering with the bank web site in some manner. Should I inform the bank?

That was very good work. Well Done. Please flag your https://support.mozilla.org/en-US/questions/1312227#answer-1364856 post as Solved Problem as this can help others with similar problems.

And, yes. Notify their support.

有幫助嗎?

more options

ooops. I was too quick to say that the plugin was the problem.

I just logged in to the bank account to pay new bills and the 'pay bills' page has same problem.

So the plugin apparently wasn't the problem and that still leaves me wondering why it works in a 'new private window' and not in a 'normal'??

Terry

有幫助嗎?

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

有幫助嗎?

more options

Did you try the suggestions I posted above as I wasn't convinced about the out come you posted (OpenH264 is used by WebRTC like video conferencing) ?

有幫助嗎?

more options

選擇的解決方法

Yes I read through those and tried the ones that I hadn't tried before.

Then I got curious about the "protection shield" on the left end of the address bar. I clicked on the shield and found out the protection was on. I happened to notice a very small notice under the Main notice at the top that reads

"site not working?"

in blue indicating a link. I clicked on it and a note advising turn off protection if there are issues with a list of features. Among the list is "forms". Well maybe the list of payees is considered a form. None of the other items in the list seemed plausible for the payees in 'pay bills'.

So I turned off the protection for the site. Returned to the main page and did a 'Shift key and left-click the Reload button' then clicked the 'pay bills'. the list came up properly with all of the payees listed and available.

I experimented since I didn't have to log off the bank web page and back on.

I turned protection back on and returned to the main page and reloaded the page with shift reload button.

clicked on 'bill pay' and the "partial" payee list came up. back to not working.

Back to the main page, turned protection off, shift reload button to refresh from the site

clicked on 'bill pay' and the "full" payee list came up. Working properly.

I could go back and forth between the main page and the 'bill pay' page.

I went from the working payee list page to the main page and back to the payee list page, without refreshing the main page, the payee list page worked fine.

if turn protect on and I refreshed he main page from site, the payee list page didn't display correctly.

I did this switching from main page to payee list page quite a few times. Enough times to convince myself that the reason the payee list page doesn't display correctly is because of the protection tracking.

I'll have to remember to turn it off for the bank.

Still don't really understand why the bank web site works fine in a 'new private window' and not in a 'normal' window.

Ahh just opened a 'new private window' and looked for the shield at the left end of the address bar. There wasn't any shield. A 'new private window' turns off all of that tracking protection. I guess that makes sense, but I still don't understand it.

有幫助嗎?

more options

That was very good work. Well Done.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題