搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Pop up panel

  • 2 回覆
  • 1 有這個問題
  • 16 次檢視
  • 最近回覆由 JB

more options

How do I get rid of the Firefox sound panel that pops up on the top left of acreen

被選擇的解決方法

This is related to the new integration with media keys on the keyboard. If you aren't interested in using media keys to manage audio in Firefox, you can disable the integration this way:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste mediakeys and pause while the list is filtered

(3) Double-click the media.hardwaremediakeys.enabled preference to switch the value from true to false

You might need to exit Firefox and restart it to break the connection with Windows, or perhaps closing all tabs that have played audio will be enough, not sure.

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

This is related to the new integration with media keys on the keyboard. If you aren't interested in using media keys to manage audio in Firefox, you can disable the integration this way:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste mediakeys and pause while the list is filtered

(3) Double-click the media.hardwaremediakeys.enabled preference to switch the value from true to false

You might need to exit Firefox and restart it to break the connection with Windows, or perhaps closing all tabs that have played audio will be enough, not sure.

有幫助嗎?

more options

Thank you for solving my problem so fast.. Kudos to you and Firefox. J B

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題