搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

scrollbar hover

  • 4 回覆
  • 1 有這個問題
  • 11 次檢視
  • 最近回覆由 geraldmarler

more options

How can I stop all hover scrolling on scrollbars?

所有回覆 (4)

more options

Do you mean "autoscrolling" -- when you "middle-click" the page with the mouse click wheel there is a circle and depending on how far and in what direction you move the mouse pointer the page will scroll? There is a checkbox to enable/disable that on the Options page.

If the problem occurs in some other way, could you describe it in more detail?

有幫助嗎?

more options

Example: When attaching a file to email I click on the scroll to move forward one page in my folder, then firefox continues to move forward through the folder while my cursor is hovered on the scroll bar. I want to stop all movement caused by hovering.

note: Chrome and Opera browsers do not do this.

有幫助嗎?

more options

geraldmarler said

Example: When attaching a file to email I click on the scroll to move forward one page in my folder, then firefox continues to move forward through the folder while my cursor is hovered on the scroll bar.

Attaching a file stored on your hard drive? This problem occurs in the file browsing dialog showing the contents of your hard drive? I don't think Firefox has any settings for that dialog, because it's part of Windows.

Sometimes there are transient glitches between Firefox and Windows. Usually those disappear after a regular shut down and restart of Windows. If this one persists after a restart, hmm. It's difficult to think of a reason that it would work differently when called from different browsers. ??

有幫助嗎?

more options

Thanks for you input.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題