搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Cursor help

  • 6 回覆
  • 1 有這個問題
  • 30 次檢視
  • 最近回覆由 RyanX999

more options

When logging in to my bank account and requesting an authentication code, my cursor used to automatically refocus and i would be able to start typing in the code in the appropriate box without looking back up at my to click on the box first. Now I find myself typing in the code several times before I realize I'm not typing anywhere at all. Does anyone know if this is a firefox update or an update my bank did with their website? anyone have any idea for a fix?

所有回覆 (6)

more options

有幫助嗎?

more options

my caret browsing wasn't enabled and i did not have the check mark next to "Always use the cursor keys to navigate within pages"

有幫助嗎?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

有幫助嗎?

more options

still no luck - is it possible its a computer setting on not firefox related ?

由 RyanX999 於 修改

有幫助嗎?

more options

It is possible that the website changed their code and no longer focuses this field.

有幫助嗎?

more options

shoot! I was hoping I was the problem so I could fix it! well let me know if any one finds a workaround for Bank of America!

由 RyanX999 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題