搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Wow! Super, super slow.

  • 10 回覆
  • 1 有這個問題
  • 28 次檢視
  • 最近回覆由 Artie

more options

Wow! I only had to go through a hundred and eleventy-seven pages to get to this point. You know, there's actually pro forum software out there.

I think I'll fix my problem by deleting the Firefox virus from my computer.

所有回覆 (10)

more options

Firefox is not a virus.

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

有幫助嗎?

more options

Sorry Fred. You just need to understand how frustrating this is. Not just the initial problem, but the extreme difficulty in even finding this forum and thread. I couldn't even find it by logging in to the forum. I had to click on the link in my email. Why isn't there a simple link in under my account settings to view my own posts?

But, let me get back to the initial problem. Ever since a few updates ago, (can't define exactly when), my Firefox browser runs as if I have an old 56k modem. (I have a 1GB fiber optic line.) Opera, Edge, Chrome, all run blazingly fast. Firefox used to. It's now virtually impossible to view YouTube in Firefox.

What can I do to restore Firefox to its previous glory?

Thanks Fred. I DO appreciate any help you can offer.

Artie

有幫助嗎?

more options

Artie said

Why isn't there a simple link in under my account settings to view my own posts?

Go to the top of any support.mozilla.org web page and press your user icon to see your Mozilla profile. Including your questions and answers.

有幫助嗎?

more options

有幫助嗎?

more options

Thanks again Fred. It's with all webpages. I just tried "safe mode". No improvement. Here's what I did: I went to Bing, and searched for "Peavey Predator." (That's a guitar.) Firefox chewed on it for awhile, and then brought the images up one by one. Like they had to go find them. Opera brought them up instantly. (As did Chrome and Edge.) Firefox didn't use to do this. There has to be something weird going on here.

Should I maybe uninstall it, then reinstall it?

I really prefer Firefox for YouTube. But not like this.

Thanks again for your support.

Artie

有幫助嗎?

more options

有幫助嗎?

more options

Thanks Fred. Doing it now. I'll report back.

有幫助嗎?

more options

Created new profile. All extensions disabled. No change. Still just as slow.

Firefox didn't use to do this. Did they change something? Maybe a year ago?

有幫助嗎?

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


Boot the computer in Windows Safe Mode with network support to see if that has effect.

有幫助嗎?

more options

Thanks again guys, (gals), for the assistance. Safe mode didn't help. Deactivating hardware acceleration didn't help. I tried to do a fresh install. I backed up my bookmarks to a thumbdrive. I uninstalled Firefox. I used CC Cleaner Pro to wipe out any remnants, including registry entries. Somehow, Firefox still knew it had been here. When it reinstalled, all my bookmarks and history were still available, including the bookmarks toolbar.

I wish you could sit in front of my desktop and see what's happening. YouTube loads instantly in any browser except Firefox. When I try to play a video in Firefox, it chokes for few seconds, then tries again, then chokes again. It does this 4 times, then plays the video at it's lowest blurry resolution. If I pause it, I can click the highest resolution, and it then plays fine. In Opera, it just loads and plays in highest resolution instantly. This is driving me nuts. I really prefer Firefox for videos and YouTube. Something weird is going on here.

And as I said before, this is on several different computers. (In this house.) All on a 1GB fiber optic line. I'm still open to suggestions. Thanks all.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題