搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

DNS "voulez-vous vous rendre sur"

  • 2 回覆
  • 1 有這個問題
  • 14 次檢視
  • 最近回覆由 clem_926

more options

Bonjour,

A chaque fois que je fais une recherche avec un seul mot dans la barre de recherche située en haut du navigateur, un message apparaît : "voulez-vous vous rendre sur" (voir image jointe).

Il semble que c'est un problème qui vient du serveur DNS. Seulement, je ne sais pas comment le configurer pour que ce message n’apparaisse plus.

Merci pour votre aide !

附加的畫面擷圖

被選擇的解決方法

You can try to set browser.urlbar.dnsResolveSingleWordsAfterSearch = 0 (zero) on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

You can try to set browser.urlbar.dnsResolveSingleWordsAfterSearch = 0 (zero) on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

有幫助嗎?

more options

It works ! Thanks a lot !

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題