搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Latest vrsion of Firefox is logging me out of sites.

  • 4 回覆
  • 2 有這個問題
  • 49 次檢視
  • 最近回覆由 ShaqFu

more options

Firefox, latest version, keeps logging me out of sites. I have tried all troubleshooting suggestions offered on the web that I could find, short of starting all over by resetting profile, which I do NOT want to do.

Anyone have any suggestions other than the standard ones about cookies, preference settings having to do with cookies, private browsing, deleting all cookies, deleting cookies files in profile folder, extension issues, etc?

Thank you!

被選擇的解決方法

Hi, does it seem to be happening on a schedule, like every 24 hours?

Firefox recently got enabled to purge "first party" tracking cookies from various sites, including popular sites like YouTube. The purge should not occur if you have visited the site in the past 30-45 days, but there is a problem if your Firefox is set to clear history because history is used to confirm the last visit date.

To test whether this feature is causing the problem, here is how you turn it off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste purge and pause while the list is filtered

(3) Double-click the privacy.purge_trackers.enabled preference to switch the value from true to false

Please let us know whether that makes any difference for you.

從原來的回覆中察看解決方案 👍 2

所有回覆 (4)

more options

選擇的解決方法

Hi, does it seem to be happening on a schedule, like every 24 hours?

Firefox recently got enabled to purge "first party" tracking cookies from various sites, including popular sites like YouTube. The purge should not occur if you have visited the site in the past 30-45 days, but there is a problem if your Firefox is set to clear history because history is used to confirm the last visit date.

To test whether this feature is causing the problem, here is how you turn it off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste purge and pause while the list is filtered

(3) Double-click the privacy.purge_trackers.enabled preference to switch the value from true to false

Please let us know whether that makes any difference for you.

有幫助嗎?

more options

Not quite every 24 hours, but it does at least twice a day. This only started about a few weeks ago. I do have Browsing & Download History on under "clear recent history" which happens every time I close Firefox. I will try your suggestion and let you know if that works. Thank you!

有幫助嗎?

more options

Hello, Your solution has worked! I can't thank you enough for your help in this matter! I truly appreciate it!

Many thanks, Larry

有幫助嗎?

more options

This solution worked for me too thanks!

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題