搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Opening link in new tab or window does nothing

more options

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

所有回覆 (3)

more options

This is by no means a complete fix, but whenever I have such issues (very rarely), I click the URL field [F6] and hit [Enter]. Does this work? (I understand that this is a hassle to do every time but seeing if this works could help isolate the cause of the issue for other helpers.)

有幫助嗎?

more options

Thanks for the suggestion. When it happens again, I will try this and report back with the results. So far today I have a dozen tabs open with no issues...yet.

有幫助嗎?

more options

Just happened after closing most of the tabs and opening a new from from my bookmarks. Hitting [F6] and then [Enter] did nothing. I closed the tab and then reopened it. The second time it took and went to the URL.

I'm wondering if this has anything to do with the change Mozilla added a few months ago where DNS searches went through their server. I would like to disable that feature, but can't remember where it's located.

由 gumby_dammit223 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題