搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

how to diable searches in urlbar

more options

hello,

  with  firefox 78.3.0 under linux mageia , i can't disable searches in url bar . I ve tried with options to set apart searches_bar from url_bar , but it doesnt work ( the searche_bar appears but searches function is again in urlbar ) so  when i write  something which doesnt match a good adress  firefox send the results of a searches . But i dont want this behaviour , when i m wrong in urlbar i just want a white page . 
so how can i disable searches in urlbar ( for me urlbar is only for url , searches have to be in other bar ) .

thanks .

hello, with firefox 78.3.0 under linux mageia , i can't disable searches in url bar . I ve tried with options to set apart searches_bar from url_bar , but it doesnt work ( the searche_bar appears but searches function is again in urlbar ) so when i write something which doesnt match a good adress firefox send the results of a searches . But i dont want this behaviour , when i m wrong in urlbar i just want a white page . so how can i disable searches in urlbar ( for me urlbar is only for url , searches have to be in other bar ) . thanks .

被選擇的解決方法

You can set keyword.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

You can set keyword.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

your solution works .

 a great thanks