搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

auto fill, on a website is constantly happening and refreshing not letting me enter correct info

  • 1 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 cor-el

more options

timeco (the website i use for time keeping) is constantly refreshing and auto filling the wrong info and when i go into the options the privacy and security settings it says i have no saved logins for any site, how can i fix this i need it running sooner rather than later.

所有回覆 (1)

more options

It is possible that saved form data is being used.

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press Shift+Delete (68+) or Delete to delete the highlighted entry

Note that hovering with the mouse doesn't work.


Note that you can create a login entry yourself on the about:logins (Lockwise) page.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題