搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"Ask to save logins and passwords for websites" not working on new Win10 machine

  • 4 回覆
  • 1 有這個問題
  • 5 次檢視
  • 最近回覆由 cor-el

more options

OK, so this Firefox feature worked fine on my "old" and beloved Win7 machine. I finally broke down and upgraded to a new Surface Win10 Pro machine running Firefox 81.0.1 , transferred all my old Firefox settings and saved logins, but now Firefox will not save any new logins and passwords as it did on my beloved Win7 "boat anchor."

I read through the Firefox help section and all I could find is some talk about Trend Micro security software blocking this Firefox feature. I DO NOT HAVE TREND MICRO on this new machine.

The only security software I have running is Malwarebytes 4.2.1 and of course the ever-present Microsoft Security.

So how do I get back my beloved Firefox feature: "Ask to save logins and passwords for websites?"

HELP and thanks!

被選擇的解決方法

You aren't using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

Hi Tom, to gather a little more info from you, what is the situation:

  • Checkbox cannot be checked, it is grayed/disabled
  • Checkbox can be checked, Firefox fills saved saved logins, but doesn't ask to save new logins
  • Checkbox can be checked, Firefox neither fills logins nor saves new logins

有幫助嗎?

more options

I check the box, but Firefox does not retain the check mark after closing out of the "options" and it does not ask to save (or replace) any new or changed logins.

My old saved logins still work. Just not for any new logins or changed ones.

This what you need, hopefully?

有幫助嗎?

more options

Hopefully the info I provided back on 10/9 was sufficient to give you some more ideas.

Thanks!

Tom

有幫助嗎?

more options

選擇的解決方法

You aren't using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題