搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

A popup blocker.

  • 1 回覆
  • 1 有這個問題
  • 4 次檢視
  • 最近回覆由 jscher2000

more options

A popup blocker is preventing me from printing pages in my gmail account. I end up going to another browser and all is ok.

被選擇的解決方法

Hmm, does printing pop up a new window in other browsers, a new window is normal?

If Firefox displays an infobar or icon regarding the blocked popup, you may be able to click that to grant permission. Otherwise, the easiest way to set a custom permission for a site is to use the Page Info dialog. While you are on the relevant page, you can call that up using either:

  • Ctrl+i (for Mac, Command+i)
  • right-click a blank area of the page > View Page Info
  • (menu bar) Tools > Page Info

When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Open Pop-up Windows" and uncheck the "Use default" box, and then select Allow to let the site open pop-ups without direct user initiation.

If it still doesn't work, check whether you've installed an add-on that is stricter than Firefox's built-in blocker.You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that sounds relevant, looks suspicious, or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any improvement?

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

Hmm, does printing pop up a new window in other browsers, a new window is normal?

If Firefox displays an infobar or icon regarding the blocked popup, you may be able to click that to grant permission. Otherwise, the easiest way to set a custom permission for a site is to use the Page Info dialog. While you are on the relevant page, you can call that up using either:

  • Ctrl+i (for Mac, Command+i)
  • right-click a blank area of the page > View Page Info
  • (menu bar) Tools > Page Info

When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Open Pop-up Windows" and uncheck the "Use default" box, and then select Allow to let the site open pop-ups without direct user initiation.

If it still doesn't work, check whether you've installed an add-on that is stricter than Firefox's built-in blocker.You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that sounds relevant, looks suspicious, or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any improvement?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題