搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to prevent Firefox from expanding search/address bar by pressing alt-s?

  • 3 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 OldbadBear

more options

Since an update about two weeks ago, every time I press alt-s the search/address bar is expanded. This is annoying, because we use this key combination to save forms of a web-application (our ERP). I didn't find an option to disable this behaviour. A web-search did not help. I found some suggestions, but none of them worked (eg. old discussions here: http://forums.mozillazine.org/viewtopic.php?t=446830 or here: https://bugzilla.mozilla.org/show_bug.cgi?id=343909)

Any Ideas?

OS: Win10 64bit FX: 78.3.1esr (64-Bit)

Thanks for your Help.

附加的畫面擷圖

所有回覆 (3)

more options

Alt+S is used in the German Firefox version because Alt+D is used for the Datei menu. You would normally use an Alt + Shift combination (Alt+Shift+S) as access key on a web page.

有幫助嗎?

more options

Alt + Shift + S is not working for our Webapplication. I wish to have the old behaviour back but I can't figure out how to do.

有幫助嗎?

more options

This is very frustrating. So I have to tell our users to switch to Edge, since there is no possibility to solve this behavior within FF.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題