搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Tracker "shield" in address bar does not appear

  • 3 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 cor-el

more options

Good day. After the most recent upgrade, I can't access a website I visit several times a week. This happened several weeks back with Walmart. A friend helped by making changes after clicking on the "shield". I tried the same process however the "shield" does not appear in the address bar after I enter https://spiritofadventurefishing.com. Thanks

所有回覆 (3)

more options

I don't think you can access this website via the secure HTTPS connection, but need to use HTTP.

In current Firefox releases the shield icon should always be present at the left end of the location/address bar.

有幫助嗎?

more options

Hi. Thank you for your response. Tried but the "shield" did not appear. I'm not very good at this stuff but seems because the website is not loading, the "shield does not appear??? Thanks again!

有幫助嗎?

more options

The shield will only appear if you have finished loading the page successful. If the page isn't loading like will happen if you use the https:// protocol and you get an error page then the shield isn't shown. So make sure you use http://spiritofadventurefishing.com/


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題