搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

banking site blocked

  • 4 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 simplykoch

more options

I can not log in to my bank to do on-line banking. (M&T Bank). The page simply will not display with Firefox, yet I have no problems at all on Chrome, edge etc.. I think you have gone too far with your blocking. I tapped on the shield icon and the bank has all of its security credentials correct. I followed your "help" and basically you say that if I turn the setting down, a hacker can get into my banking. Yet the other browsers have no issue with me, nor does the bank itself. I'd hate to leave a browser Ive been using for many years, and one I really enjoy the interface, but every time you do an update, I lose yet another function. Can this be fixed?

My thanks in advance. Tom Koch

被選擇的解決方法

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

有幫助嗎?

more options

So, in safe mode I was able to use the bank site with no issues. But that doesn't solve the problem, it only identifies that there is a problem... Any next steps? My thanks in advance, Tom

有幫助嗎?

more options

選擇的解決方法

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

有幫助嗎?

more options

So I disabled Hardware acceleration and thus far it is working. I don't really stress my PC system much anyway...probably the biggest task is editing a movie maker program I use once a year...so I don't know if it would work for a heavy task user, but it seems to have for me. I even bookmarked the site and it took me to it.

Thank you for your guidance, (and for making that the first step to try instead of after turning off add-ons, of which I haven't a clue which ones are working )

Tom

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題