搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Importing bookmarks

  • 5 回覆
  • 1 有這個問題
  • 14 次檢視
  • 最近回覆由 AliceWyman

more options

I'm trying to import bookmarks.

First problem: "Show all bookmarks" doesn't appear.

Second problem: I tried importing via F10, File, Import from another browser. Apparently this was successful, but the bookmarks are nowhere to be seen.

所有回覆 (5)

more options

Hi, typically Firefox will create a new folder named Imported Bookmarks and place that a the bottom of the Bookmarks Menu, the one you access using either:

  • Bookmarks Sidebar (Ctrl+b)
  • (menu bar -- F10) Bookmarks
  • optional Bookmarks Menu toolbar button ()
  • Library window (Ctrl+Shift+b) ( "Show All Bookmarks" )

Can you find it there?

有幫助嗎?

more options

有幫助嗎?

more options

Thank you for your replies.

There are no Imported Bookmarks in the bookmarks sidebar.

I did use those links to import bookmarks, but they refer to things that don't appear on my screen, i.e., 'Show all bookmarks.'

有幫助嗎?

more options

You said earlier:

Second problem: I tried importing via F10, File, Import from another browser. Apparently this was successful, but the bookmarks are nowhere to be seen.

Which browser are you importing from? Microsoft Edge, Google Chrome or something else? For example, the Microsoft Edge/Internet Explorer article says this:


  • Your imported favorites from Microsoft Edge or from Internet Explorer will appear as a folder in your Bookmarks Toolbar and Bookmarks menu.
    Bookmarks Menu with From Microsoft Edge folder
Note: The Bookmarks Menu button Bookmark Menu icon (star on tray) is not shown by default. To learn how to add it to your Firefox toolbar and for more information on using bookmarks in Firefox, see Bookmarks in Firefox.

From the Google Chrome article:

Because Chrome defaults to saving bookmarks in its bookmarks toolbar, you should be able to find your imported bookmarks in a folder named From Google Chrome in the Firefox Bookmarks Toolbar.

From Google Chrome - 57

The Bookmarks Toolbar may be hidden. To show the Bookmarks Toolbar:

  1. Click the menu button Fx57Menu and choose 57customize-icon.png Customize….
  2. Click the Toolbars dropdown menu at the bottom of the screen and select Bookmarks Toolbar.
    Fx57Customize-Toolbars
  3. Click the Done button.

有幫助嗎?

more options

You also said, "Show all bookmarks" doesn't appear.

The "Show All Bookmarks" bar is at the very bottom of the bookmarks list that appears when you select the Library icon 57 library icon in the toolbar and click Bookmarks. Here is what it looks like when the Bookmarks list is very short (e.g. a new profile):
Fx80Library-Bookmarks-ShowAllBookmarks

"Show all Bookmarks" opens the Library window, where you can use the [Import and Backup] button to get to "Import from Another Browser" in the drop-down menu.

Are you really still on Firefox 69?

Starting in Firefox 76 you can access "Import from Another Browser" from the Firefox menu -> Help menu:
Fx77Help-Import

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題