On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Search parameters not saved

  • 3 回覆
  • 1 有這個問題
  • 16 次檢視
  • 最近回覆由 FredMcD

more options

I use Windows 10, version 1909, Firefox 80.0.1 (64 bit). For some weeks on a site I have not been able to update the search parameters: the change is not saved. On the other hand, everything works with Chrome. Possible causes? Thank you.

I use Windows 10, version 1909, Firefox 80.0.1 (64 bit). For some weeks on a site I have not been able to update the search parameters: the change is not saved. On the other hand, everything works with Chrome. Possible causes? Thank you.
附加的畫面擷圖

被選擇的解決方法

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

選擇的解決方法

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thanks to FredMcD! I solved!

more options

Glad to help. Safe Surfing.