搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Wire web app not working after update to firefox 80

  • 5 回覆
  • 1 有這個問題
  • 14 次檢視
  • 最近回覆由 Piterk

more options

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after a second and I am back at login screen. Worked fine in firefox 79 this morning.

被選擇的解決方法

Problem seems to have fixed itself for now. It suddenly started working. It was not 80.0.1 update because it did not help earlier but today I checked site again and it worked. Maybe the updated web to be compatible with new ff or sth.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

Tried safe mode but it did not help

有幫助嗎?

more options

有幫助嗎?

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

有幫助嗎?

more options

Tried all above, none of which helps. Probably gonna go back to firefox 79 because every new version brings new problems. 78 brought me high ram usage from disconnect add-on which now has to be disabled and now this problem with version 80. Updates to firefox are becoming almost as bad and ruining as win 10 updates...

由 Piterk 於 修改

有幫助嗎?

more options

選擇的解決方法

Problem seems to have fixed itself for now. It suddenly started working. It was not 80.0.1 update because it did not help earlier but today I checked site again and it worked. Maybe the updated web to be compatible with new ff or sth.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題