搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

links jump

  • 6 回覆
  • 2 有這個問題
  • 30 次檢視
  • 最近回覆由 FredMcD

more options

Hi. If I am browsing images on bing or google and scroll down the page, I click on an image then the page jumps back to the top. I then have to scroll down and find the image again. Does this regularly, say every 6 images I click on. I've refreshed firefox, uninstalled and reinstalled it and finally used Geek uninstall to clear the registry before I install it again with no success.

I'm using windows 10 and use Malwarebytes to clean up anything I may have picked up. Avast antivirus running. I have a suspicion it might be a windows problem as it's fairly recent, maybe a month or a bit longer. I've searched for answers but nothing really matches it. Any ideas? Apologies if I've missed the obvious, could well be a senior moment! Thank you.

所有回覆 (6)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

有幫助嗎?

more options

Thanks for getting back to me.

No luck with this still. As I said I did a clean install, cleared the registry too and still have the problem. I'm having it on my other laptop as well. I'll check my desktop to see if that's the same, I use the desktop more for photoshop and burning music so haven't really used it for image searching.

If I solve the problem I'll post back here. I'm so used to Firefox having use it for years that I'd prefer to stick with it. Opera is quite good but different and Edge irritates me with the constant nag messages even when you have installed it!

Thanks again

有幫助嗎?

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

有幫助嗎?

more options

I get around this by; When I find a link I want to check out, I open it in a new tab/window. Then when I am done, I close it and am back where I started.

有幫助嗎?

more options

Tried the profile workaround and safe mode with no addons with no success. I'm thinking link jumping is a problem with windows 10 as I use two laptops and they both do it. I'll dig out another laptop which has windows 7 and give that a go.

FredMcD This advice does work and I do use opening in a new tab regularly to avoid the original page changing. Are you saying that you have the same problem and use this work around?

Thanks for the input.

有幫助嗎?

more options

joefz said

FredMcD Are you saying that you have the same problem and use this work around?

I don't remember if I ever had the problem. I have always opened new tabs when I wanted to look around.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題