搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How di I disable the "find bar" at the bottom of the screen during flash games?

  • 1 回覆
  • 1 有這個問題
  • 25 次檢視
  • 最近回覆由 cor-el

more options

Trying to play a flash game with WASD and other alpha character controls, but every time I hit a "letter" on the keyboard a Ctrl+F find bar opens across the bottom of the screen searching for the letter. When I mouse over the "X" in the bottom right corner to close this, it says "Close Find Bar." I cannot find a way to disable this automatically appearing find function. Every search shows just under 2000 results and they are all of the INDIVIDUAL words, "close" and "find" and "bar." Yet not a single one for the "close find bar" phrase. Help me disable this function please.

所有回覆 (1)

more options

Did you try to disable the 'find as you type' feature in Options/Preferences ?

  • Options/Preferences -> General -> Browsing: Search for text when you start typing

You can also look at these prefs on the about:config page.

  • accessibility.typeaheadfind = false
  • accessibility.typeaheadfind.autostart = false
  • accessibility.typeaheadfind.manual = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.