搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Error 503 occurs only with firefox

  • 23 回覆
  • 1 有這個問題
  • 469 次檢視
  • 最近回覆由 Enigma

more options

Hello,

I have firefox 79 on windows 10.

When I try to access footlocker.com, the website doesn't work and show error 503. This website works perfectly with chrome.

I tried to flush dns in windows and firefox, and also the repair button. No extensions.


Can you help me to make this website work again ?

Thanks

被選擇的解決方法

It seems that the website is now working fine for me.

I didn't do particular actions.


Toad-Hall said

Using Firefox 79.0 I am in the uk. I'm purely accessing the links just to test. https://www.footlocker.eu/gdpr https://www.footlocker.fr/fr/page-d-accueil I can replicate the same issue. I can produce exactly the same problem. Opens perfectly ok in Chrome and Edge browsers. This has to be some setting that is not allowing Firefox to connect rather than an issue server side.

Can you confirm aswell ?

從原來的回覆中察看解決方案 👍 0

所有回覆 (20)

more options

Hello   wtuuju,

Something   (one of your extensions)   tells me that you're in the UK ..... (?)

If so,   please try this URL :

https://www.footlocker.co.uk/en/homepage

Does that work ?

footlocker.com   doesn't work for me either;   you have to choose your country )

more options

I'm in France...

.co.uk doesn't work has well, .com redirect to .eu and show " not found "

more options

Hello,

I'm in France...

.co.uk doesn't work as well. .com redirect to .eu and show " not found " .fr show error 503 as stated earlier

All these website work fine in chrome.


I don't know what informations you need for helping me with that, please let me know

more options

Okay, so you're in France .....

Would you please try this URL :

https://www.footlocker.fr/fr/page-d-accueil

Does that work ?

more options

Sorry, it doesn't work.

Still error 503 showing up.

more options

What a pain in the derrière !

Would you please take a look at this article and see if you can find a solution there :

https://www.lifewire.com/503-service-unavailable-explained-2622940

more options

Using Firefox 79.0 I am in the uk. I'm purely accessing the links just to test. https://www.footlocker.eu/gdpr https://www.footlocker.fr/fr/page-d-accueil

I can replicate the same issue. I can produce exactly the same problem. Opens perfectly ok in Chrome and Edge browsers.

This has to be some setting that is not allowing Firefox to connect rather than an issue server side.

more options

Toad-Hall said

Using Firefox 79.0 https://www.footlocker.fr/fr/page-d-accueil

Page loads just fine for me (as does the UK version) :

more options

Enigma said

What a pain in the derrière ! Would you please take a look at this article and see if you can find a solution there : https://www.lifewire.com/503-service-unavailable-explained-2622940

Didn't solve the problem.


I edited the version of firefox in the user agent :

v78.0 : working fine v80.0 : working fine v1000.0 (well, why not ?) : working fine

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:1000.0) Gecko/20100101 Firefox/1000.0


So... Is there really someone specifically blocking a particular version of Firefox ? Why ?

more options

Stab in the dark, but would you disable this extension (for now) and see if
that will make a difference (?):

https://addons.mozilla.org/en-US/firefox/addon/qwantcom-for-firefox/

more options

It's not installed.

However, it's in search engine list. I deleted this entry but it doesn't affect the problem

more options

I will now ask somebody else to take a look at this, cause I am all out of ideas (sorry .... )

more options
more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

more options
hold down the Shift key and left-click the Reload button press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).
Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.
switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

I did that but nothing solved my problem

Does this link work? https://www.footlocker.fr

.fr show error 503 .co.uk show error 503 as well. .com redirect to .eu and show " not found "

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own.

Disabled


The only thing that make footlocker.* is to edit the UA and change the version of Firefox. (ex: change v79 to v1000)

more options

For https://www.footlocker.eu/gdpr or indeed anything to do with that website.

See images below.

start up FF in safe mode - no change, but I've only a few addons/plugins that were there as default. disable IPv6 - no change network.dns.disablePrefetch set to true - no change. Flushed cleaned etc - no change. proxy - use system proxy is set but auto detect proxy has no effect.

start up in safe mode - no change, but I've only a few addons/plugins that were there as default. I use Firefox dark theme but changing to any default theme has no effect.

Using Norton but when it interferes it tells you. eg: Safe site info. However, switched it off but made no difference.

This is a real conundrum, but odd that this website seems to effect me as well - not that I use it. As I said, I'm here to offer any help via testing.

more options

Has anybody tried this URL yet (?):

https://www.footlocker-international.com/gdpr/

(works for me)

more options

Enigma - that last link worked for me.

more options

Toad-Hall said

Enigma - that last link worked for me.

That's great;   thank you for trying.

Let's hope it works for the OP as well ..... (fingers crossed).

more options

Enigma said

Toad-Hall said

Enigma - that last link worked for me.

That's great;   thank you for trying.

Let's hope it works for the OP as well ..... (fingers crossed).

yes

  1. 1
  2. 2